Auxo Software - BNT Ezyparts Addon Not Available – Incident details

All systems operational

BNT Ezyparts Addon Not Available

Resolved
Partial outage 5 %
Started 11 days agoLasted about 18 hours

Affected

Auxo Workshop

Partial outage from 9:43 AM to 3:37 AM

Partner Hub

Partial outage from 9:43 AM to 3:37 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Investigation confirmed that BNT was blocking access due to a security update on their end. Access has been restored.

  • Identified
    Identified

    This affects the ability to create a Purchase Order using the BNT catalogue within Auxo Workshop