Auxo Software - Mobile App unable to search for jobs, time clocks & parts. – Incident details

All systems operational

Mobile App unable to search for jobs, time clocks & parts.

Resolved
Partial outage 5 %
Started about 21 hours agoLasted about 2 hours

Affected

Auxo Workshop

Partial outage from 7:00 PM to 8:30 PM

Workshop Management API

Partial outage from 7:00 PM to 8:30 PM

Updates
  • Resolved
    Resolved

    This incident has now been resolved. Mobile App users can again search for jobs, time clocks, and parts as expected.

    We have identified and addressed the underlying issue, and all services are operating normally.

  • Investigating
    Investigating

    This affects only the listing of jobs, time clocks and parts. The remaining functions within the Mobile App continue to be operational as well as the web version of those functions.